<!doctype html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>         <html class="no-js ie9" lang="en"> <![endif]-->
<!--[if gt IE 9]><!-->
<html class="no-js" lang="en"> <!--<![endif]-->
        <head>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:300,400,600" rel="stylesheet">
    				
                          <meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
<link rel="dns-prefetch" href="//nexus.ensighten.com/"/>
<link rel="dns-prefetch" href="//www.googletagservices.com/"/>
<link rel="dns-prefetch" href="//partner.googleadservices.com/"/>
<link rel="dns-prefetch" href="//securepubads.g.doubleclick.net/"/>
<link rel="dns-prefetch" href="//pagead2.googlesyndication.com/"/>
<link rel="dns-prefetch" href="//editorial.jpress.co.uk/"/>
<link rel="dns-prefetch" href="//cdn.dynamicyield.com/"/>
<link rel="dns-prefetch" href="//plugin.mediavoice.com/"/>
<base href="https://www.falkirkherald.co.uk/">
<link rel="publisher" href="https://plus.google.com/+thescotsman"/>
<meta name="build" content="383"/>
<meta name="responsive" content="true"/>

<meta name="category" content="Whats on">
<meta name="sitename" content="Falkirk Herald"/>
<meta name="page path" content="Falkirk Herald\Whats on"/>
<meta name="page type" content="Article"/>
<meta name="adPageType" content="Article Page"/>
        <title>What’s on — October 5 onwards - Falkirk Herald</title>
<meta name="robots" content="index">
<meta name="robots" content="ACAP allow-index">
<meta name="DC.subject" content="arts, culture and entertainment">

<script type="application/ld+json">

    {"@context":"http://schema.org","@type":"NewsArticle","url":"https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860","headline":"What’s on — October 5 onwards","thumbnailUrl":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.falkirkherald.co.uk/webimage/1.4809859.1538656387!/image/image.jpg","dateCreated":"2018-10-05T13:30:00Z","articleSection":"Whats on","articleId":"4809860","keywords":["arts, culture and entertainment"]}
</script>
<meta name="description" content="Whether you&amp;#8217;d like to take part in some arts and crafts, enjoy a leisurely read or take in a film or a show, there&amp;#8217;s a raft of activities going on across Falkirk district over the next week or so."/>
<meta property="og:description" content="Whether you&amp;#8217;d like to take part in some arts and crafts, enjoy a leisurely read or take in a film or a show, there&amp;#8217;s a raft of activities going on across Falkirk district over the next week or so."/>
<meta property="og:title" content="What&rsquo;s on &mdash; October 5 onwards"/>
<meta property="og:image" content='https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.falkirkherald.co.uk/webimage/1.4809859.1538656387!/image/image.jpg'/>
<meta property="og:image:secure_url" content='https://res.cloudinary.com/jpress/image/fetch/http://editorial.jpress.co.uk/mastheads/SFFH-masthead-share-img.png'/>
<meta property="og:url" content='https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860'/>
<meta property="og:type" content='article' />
<meta property="og:image:height" content="720"/>
<meta property="og:image:width" content="1200"/>
<script type="text/javascript">(function(){var gdprAppliesGlobally=false;function addFrame(){if(!window.frames['__cmpLocator']){if(document.body){var body=document.body,iframe=document.createElement('iframe');iframe.style.cssText='display:none';iframe.name='__cmpLocator';body.appendChild(iframe);}else{setTimeout(addFrame,5);}}}
addFrame();function stubCMP(){var args=arguments;__cmp.a=__cmp.a||[];if(!args.length)return __cmp.a;else if(args[0]==='ping'){args[2]({"gdprAppliesGlobally":gdprAppliesGlobally,"cmpLoaded":false},true);}
else{__cmp.a.push([].slice.apply(args));}}
function cmpMsgHandler(event){var msgIsString=typeof event.data==="string";var json=msgIsString?JSON.parse(event.data):event.data;if(!json.__cmpCall)return;var call=json.__cmpCall;window.__cmp(call.command,call.parameter,function(retValue,success){var returnMsg={"__cmpReturn":{"returnValue":retValue,"success":success,"callId":call.callId}};event.source.postMessage(msgIsString?JSON.stringify(returnMsg):returnMsg,'*');});}
if(typeof(__cmp)!=='function'){window.__cmp=stubCMP;__cmp.msgHandler=cmpMsgHandler;if(window.addEventListener)
window.addEventListener('message',cmpMsgHandler,false);else
window.attachEvent('onmessage',cmpMsgHandler);}})();</script>
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@falkirk_herald" />
<script type="application/ld+json">
    {"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860"},"headline":"What’s on — October 5 onwards","image":{"@type":"ImageObject","url":"https://res.cloudinary.com/jpress/image/fetch/w_620,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.falkirkherald.co.uk/webimage/1.4809859.1538656387!/image/image.jpg","height":441,"width":620},"datePublished":"2018-10-05T13:30:00Z","dateModified":"2018-10-05T13:30:00Z","author":{"@type":"Person","name":""},"publisher":{"@type":"Organization","name":"Falkirk Herald","logo":{"@type":"ImageObject","url":"https://www.falkirkherald.co.uk/assets/images/favicons/falk/apple-touch-icon-60x60.png","width":60,"height":60}},"description":"Whether you&#8217;d like to take part in some arts and crafts, enjoy a leisurely read or take in a film or a show, there&#8217;s a raft of activities going on across Falkirk district over the next week or so."}
</script><link rel="stylesheet" href="/assets/css/falk-core.css?v=383" /><link rel="stylesheet" type="text/css" href="/assets/stylesheets/app-falk.css?v=383"/>
<link rel="stylesheet" type="text/css" href="/assets/stylesheets/layout.css?v=383"/>
<link rel="stylesheet" href="/assets/css/falk/native-ad-preview-article--responsive.css?v=383"/>
<link rel="stylesheet" type="text/css" href="/assets/css/falk/widgets--responsive.css?v=383"/>
    <link rel="stylesheet" type="text/css" href="/assets/css/print.css?v=383" media="print"/>
        <link rel="canonical" href="https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860"/>
            <link rel="amphtml" href="https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860/amp"/>
    <script type="text/javascript">var _jp_page={"pageId":"14809860","gpt":{"unitName":"8057/falkirknow.jp/whats-on","adPageTemplate":"article","adPageType":"Article Page","nav":"whats-on","RubiconAccountID":"11022","ftEnableGptApp":"true"},"weather":{"today":"sunnyspells","tomorrow":"sunnyspells"},"isTestSite":false,"isBetaSite":false,"isSponsoredArticle":false,"socialLinks":{"facebookUrl":"https://www.facebook.com/falkirkherald","twitterUrl":"http://www.twitter.com/falkirk_herald","googlePlusUrl":"","yahooUrl":""},"appsLinks":{"googlePlayUrl":"","appleStoreUrl":""},"taboola":{"pageTemplate":"article"},"page_categories":["Whats on"],"page_author":"","page_type":"Article","typekitId":"grm4pgt","isEvolokEnabled":true,"isPremiumPage":false,"isPhotoArticlePage":false}
var current_page=1;var siteKey="falk",wtSiteCode="falk",platform="ELM",siteId="2.3944",build="383",siteStyle="1",siteName="Falkirk Herald",enableAlternativeNavigation="false";</script>
<script src="/assets/script/vendor/jquery-1.11.3.min.js?v=383"></script>
<script src="/assets/script/vendor/jquery-ui.tabs.min.js?v=383"></script>
<script src="/assets/script/bundles/jquery.bundle.min.js?v=383"></script>
<script src="/assets/script/bundles/html5.bundle.min.js?v=383"></script>
<link rel="dns-prefetch" href="https://use.typekit.net/"/>
<link href="https://fonts.googleapis.com/css?family=Montserrat:400,700" rel="stylesheet">
                
                                                                                                    <script type="text/javascript" src="//libs.de.coremetrics.com/eluminate.js"></script>
<script type="text/javascript">
    var cdm = "falkirkherald.co.uk";
    if (cdm.indexOf('www') == 0) {
        cdm = cdm.substring(4);
    }
    var Coremetrics = Coremetrics || {};
    Coremetrics.siteCode = "FALK";
    Coremetrics.isCoremetricsDisabled = 'false';
    Coremetrics.coremetricsClientId = "50630000|FALK";
    Coremetrics.isCoremetricsClientManaged = true;
    Coremetrics.coremetricsCollectionDomain = "data.de.coremetrics.com";
    Coremetrics.coremetricsCookieDomain = "." + cdm;
    Coremetrics.coremetricsCategoryId = " ";
    cmSetClientID("50630000|FALK",true , "data.de.coremetrics.com", Coremetrics.coremetricsCookieDomain);
    Coremetrics.coremetricsElementAttributes = "";
                        Coremetrics.delayCoremetricsPageViewTag = false;
                Coremetrics.coremetricsPageId = "FALK | What\u2019s on \u2014 October 5 onwards 4809860";
        Coremetrics.coremetricsElementAttributes = "1-_-Article-_--_--_-{categories}-_--_-{searchPosition}-_--_-{pageOptimizationPlatform}-_-News-_--_--_--_--_-{pageIdExploreAttribute}-_--_--_-{currentDate}-_-051018 | 12:30-_-6-_-682-_-0-_--_--_-ELM-_-Whats on-_--_--_--_--_--_-";
        var appendZero = function (nr) {
            if (nr < 10) {
                return '0' + nr;
            }
            return nr;
        };
        var getCurrentDate = function () {
            var currentDate = new Date();
            currentDate = new Date(currentDate.valueOf() + currentDate.getTimezoneOffset() * 60000);
            var day = appendZero(currentDate.getDate());
            var month = appendZero(currentDate.getMonth() + 1);
            var year = currentDate.getFullYear().toString().substring(2);
            var hour = appendZero(currentDate.getHours());
            var minutes = appendZero(currentDate.getMinutes());
            return "" + day + month + year + " | " + hour + ":" + minutes;
        };
        var pageOptimizationPlatform = Coremetrics.devicePlatform;
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageOptimizationPlatform}", Coremetrics.devicePlatform);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{pageIdExploreAttribute}", Coremetrics.coremetricsPageId);
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{searchPosition}", "");
        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{currentDate}", getCurrentDate());
                        Coremetrics.coremetricsElementAttributes = Coremetrics.coremetricsElementAttributes.replace("{categories}", "arts, culture and entertainment");
        </script>

    
    <script type="text/javascript">function fetchCookie(cname){var name=cname+"=";var decodedCookie=decodeURIComponent(document.cookie);var ca=decodedCookie.split(';');for(var i=0;i<ca.length;i++){var c=ca[i];while(c.charAt(0)==' '){c=c.substring(1);}
if(c.indexOf(name)==0){return c.substring(name.length,c.length);}}
return"false";}</script>
<script type="text/javascript" src="//nexus.ensighten.com/johnstonpress/production/Bootstrap.js?v=383"></script>
        <link rel="stylesheet" href="assets/css/prefixed-bootstrap.min.css?v=383">
<link rel="stylesheet" href="assets/css/ev-widgets.min.css?v=383">
<script src="assets/script/ev-dab.min.js?v=383"></script>
<script src="assets/script/ev-widgets.min.js?v=383"></script>
<script src="assets/script/ev-em.min.js?v=383"></script>
<script>EV.Core.init({serviceName:'default',realmName:'default_realm',icDomain:'https://jps.evolok.net/ic/api',ssoCookieDomain:'falkirkherald.co.uk'});EV.settings.secureMode=true;EV.Social.init({icDomain:'https://jps.evolok.net/ic/api',serviceName:'registration',realmName:'default_realm',redirectUri:"https://www.falkirkherald.co.uk/assets/static/social_redirect.html",socialAttributeMapping:{"email_address":"email","first_name":"firstName","last_name":"lastName"},socialKeys:{facebook:"1649177578450644",twitter:"U2qMwoRjHQUezK2nzzoMnpxfE",linkedin:"787sypaj2l07xy",google:"150976273877-5hqmo3qod5tas5mir1vnndls6e0dum9j.apps.googleusercontent.com"}});EV.Widgets={Display:{'jp_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]},'falk_opt_in':{'type':'radiobutton','values':[{'caption':'Yes','value':'true'},{'caption':'No','value':'false'}]}}};EV.Translate.addTranslationTable("jps",{ev:{widgets:{errors:{'reset_validation_failed':"The password entered doesn't meet the minimum requirements. Please ensure your new password has at least 6 characters, uses numbers and letters and has no spaces.",'reset_key_used':'The password reset link has already been used. You can get a new one by clicking <a href="https://www.falkirkherald.co.uk?forgotpassword=true">here</a>.','forgot_password_success':'Password reset instructions have been sent to your email address. </br> Please follow the instructions to reset your password.'},social:{registration:{'description':'Please check your details below are correct to create your account with Falkirk Herald.'}}}}});EV.Translate.setActiveLanguage("jps");</script>
<script>EV.Em.init({url:"https://jps.evolok.net/acd/api/3.0",sidCookieDomain:'falkirkherald.co.uk'});function getUrlParameters(){var urlParameters=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++)
{hash=hashes[i].split('=');urlParameters.push(hash[0]);urlParameters[hash[0]]=hash[1];}
return urlParameters;}
function hasWidgetParameter(urlParameters){if(urlParameters!=null){return urlParameters['registration']||urlParameters['loginform']||urlParameters['forgotpassword'];}else{return false;}}
function getAuthorization(){var params={"articleId":"1.4809860","date_published":"2018-10-05T13:30:00.000Z","date_modified":"2018-10-05T13:30:00.000Z","category":"arts, culture and entertainment","section":"Whats on","referrer":"https://www.falkirkherald.co.uk","site":"falk"};if(document.referrer.indexOf('facebook.com')>=0){params["referrer"]="facebook.com";}
params["adblock"]=EV.Dab.isAdblockDetected();var urlParameters=getUrlParameters();if(EV.util.getEVSession()&&hasWidgetParameter(urlParameters)){window.location.href="https://www.falkirkherald.co.uk"+"/profile";}else{if(urlParameters['registration']){EV.Event.publish("ev.open.modal.registration-widget");params["adblock"]=false;}else if(urlParameters['loginform']){EV.Event.publish("ev.open.modal.login-widget");params["adblock"]=false;}else if(urlParameters['forgotpassword']){EV.Event.publish("ev.open.modal.forgot-password-widget");params["adblock"]=false;}}
params=JSON.stringify(params);EV.Em.authorize(params,function(res){console.log("Metering response:",res)
if(res.result!=="ALLOW_ACCESS"){EV.Event.on(EV.Event.SOCIAL_LOGIN_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.SOCIAL_REGISTER_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.REGISTRATION_SUCCESS,function(){window.location.reload()})
EV.Event.on(EV.Event.LOGIN_SUCCESS,function(){window.location.reload()})
$(".article-content").hide();$(".comments-container").hide();}},function(error){})}
$(document).ready(function(){getAuthorization()});</script>
<script>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</script> <link rel="alternate" type="application/rss+xml" title="What's On Feed" href="/rss/cmlink/1.4110621"/>
 <link rel="alternate" type="application/rss+xml" title="Music Feed" href="/rss/cmlink/1.4110630"/>
 <link rel="alternate" type="application/rss+xml" title="Theatre & Comedy Feed" href="/rss/cmlink/1.4110633"/>
 <link rel="alternate" type="application/rss+xml" title="Arts Feed" href="/rss/cmlink/1.4110624"/>
 <link rel="alternate" type="application/rss+xml" title="Eating Out Feed" href="/rss/cmlink/1.4110627"/>
<!-- End LegacyAppFragment name="Head" -->
<script async="false" src='//www.google.com/jsapi' type='text/javascript'></script>

      

      	<link rel="apple-touch-icon" sizes="57x57" href="/assets/images/favicons/falk/apple-touch-icon-57x57.png">
	<link rel="apple-touch-icon" sizes="60x60" href="/assets/images/favicons/falk/apple-touch-icon-60x60.png">
	<link rel="apple-touch-icon" sizes="72x72" href="/assets/images/favicons/falk/apple-touch-icon-72x72.png">
	<link rel="apple-touch-icon" sizes="76x76" href="/assets/images/favicons/falk/apple-touch-icon-76x76.png">
	<link rel="apple-touch-icon" sizes="114x114" href="/assets/images/favicons/falk/apple-touch-icon-114x114.png">
	<link rel="apple-touch-icon" sizes="120x120" href="/assets/images/favicons/falk/apple-touch-icon-120x120.png">
	<link rel="apple-touch-icon" sizes="144x144" href="/assets/images/favicons/falk/apple-touch-icon-144x144.png">
	<link rel="apple-touch-icon" sizes="152x152" href="/assets/images/favicons/falk/apple-touch-icon-152x152.png">
	<link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicons/falk/apple-touch-icon-180x180.png">
	<link rel="icon" type="image/png" href="/assets/images/favicons/falk/favicon-32x32.png" sizes="32x32">
	<link rel="icon" type="image/png" href="/assets/images/favicons/falk/android-chrome-192x192.png" sizes="192x192">
	<link rel="icon" type="image/png" href="/assets/images/favicons/falk/favicon-96x96.png" sizes="96x96">
	<link rel="icon" type="image/png" href="/assets/images/favicons/falk/favicon-16x16.png" sizes="16x16">
	<link rel="manifest" href="/assets/images/favicons/falk/manifest.json">
	<link rel="shortcut icon" type="image/x-icon" href="/assets/images/favicons/falk/favicon.ico">
	<meta name="msapplication-TileColor" content="#da532c">
	<meta name="msapplication-TileImage" content="/assets/images/favicons/falk/mstile-144x144.png">
	<meta name="msapplication-config" content="/assets/images/favicons/falk/browserconfig.xml">
	<meta name="theme-color" content="#ffffff">
            
      			
                          
                  
        
      </head>
                        <body id="jp" class="color-scheme--blue article-3columns ">
                    <script type="text/javascript">
            var TriggerPrompt = function () {
                var ARTICLE_URL = window.location.href;
                var CONTENT_ID = 'everything';
                var el = document.createElement('script');
                var url = 'http://survey.g.doubleclick.net/survey?site=_g3tjqtcnpnwhchgxq6uxoydrpm' +'&url=' + encodeURIComponent(ARTICLE_URL) + (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') + '&random=' + (new Date).getTime() + '&after=1';
                el.setAttribute('src', url);
                var head = document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0];
                head.appendChild(el);
            };
            TriggerPrompt();
        </script>
        
                          <header >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          <nav >
	
                          		<!--ul class="header-commercial u-hide@mobile u-show@tablet"-->
	    <ul class="header-commercial">
					<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.falkirkherald.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="header-commercial__item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="header-commercial__item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.jplocalbusiness.co.uk/?ref=FH&utm_source=falkirk-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=top-nav"  target='_blank' title="Advertise My Business" >Advertise My Business</a>
		</li>
			</ul>
        
      </nav>                  <script>EV.Dab.init();</script>
<div class="user-account" id="user-account">
    <ul>
        <ev-profile profile="userProfile">
            <ev-profile-when style="display: none" state="not-loggedIn">
                <li class="profile-button register-button" ev-modal-open="registration-widget">Register</li>
                <li class="profile-button" ev-modal-open="login-widget">Login</li>
            </ev-profile-when>
            <ev-profile-when style="display: none" state="available">
                <li class="profile-button" style="display: inline-block"><a href="/profile">Edit Account</a></li>
                <li class="profile-button" style="display: inline-block" onclick="EV.Core.UI.logout()">Sign Out</li>
            </ev-profile-when>
        </ev-profile>
    </ul>
</div>
<ev-login show-labels="false" id="login-widget" auth-scheme-name="default" service-name="edit_password_falk" forgot-password-service="edit_password_falk" title="Login" show-social="true"
          social-networks="['facebook', 'google', 'twitter', 'linkedin']" social-style="icons" ev-modal modal-keyboard="true" modal-backdrop="true"
          auto-register="false" return-login="false" auto-populate="true"></ev-login>
<ev-registration show-labels="false" id="registration-widget" auth-scheme-name="default" service-name="registration_falk" auto-login="true"
                 title="Sign Up" social-networks="['facebook', 'google', 'twitter', 'linkedin']" show-social="true" social-style="icons" auto-register="false"
                 ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true"  hidden-attributes="{'site_code': 'falk'}"></ev-registration>
<!--<ev-edit-profile show-labels="false" id="edit-profile-widget" service-name="my_account_falk" ev-modal modal-keyboard="true"
                 modal-backdrop="true"></ev-edit-profile> -->
<ev-forgot-password show-labels="false" id="forgot-password-widget" auth-scheme-name="default" service-name="edit_password_falk" title="Forgot Password"
                    ev-modal modal-keyboard="true" modal-backdrop="true" return-login="false" submitbtn-caption="Reset Password" cancelbtn-caption="Cancel"></ev-forgot-password>
<ev-social-registration show-labels="false" id="socialRegistration" auth-scheme-name="default" service-name="registration_falk" title="Create an Account"
    ev-modal modal-keyboard="true" modal-backdrop="true" auto-populate="true" auto-register="false"
    show-error-msgs="false" submitBtn-caption="Create Account"  cancel-anchor-caption="I already have an account"
    hidden-attributes="{'site_code': 'falk'}">
</ev-social-registration>
<ev-paywall-notifier modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall-notifier>        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
        
        	            	            	
				
					<noscript>
						<img src="" style="display:none"/>
					</noscript>
				
			
                  
                        
        
        	            	            	
                
<a href="/">
	<svg version="1.1"
	 xmlns="http://www.w3.org/2000/svg" class="masthead__svg" fill="#222" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"  viewBox="0 0 528.9 60.9" xml:space="preserve">

<defs>
</defs>
<g id="XMLID_41_">
	<g id="XMLID_42_">
		<path id="XMLID_64_"  d="M104.2,6.6c1.1,0,2.3,0.6,2.3,1.8c0,2.8-5.2,3.2-7.4,3.3C99.7,9.4,101.6,6.6,104.2,6.6
			 M107.1,15.2c-1.5,1-2.9,1.9-4.7,1.9c-2.1,0-3.7-1.1-3.7-3.3c0-0.4,0.1-0.8,0.2-1.2c2.7-0.1,10.1-0.7,10.1-4.2
			c0-2.1-2.5-2.8-4.2-2.8c-2.1,0-4.4,0.9-5.9,2.3c-1.5,1.4-2.7,3.5-2.7,5.6c0,3,2.6,4.7,5.4,4.7c2.2,0,4.5-1,6.2-2.4L107.1,15.2z
			 M81,18.1h2.3L85,8.9c1.1-0.9,3.1-2.1,4.5-2.1c1,0,1.8,0.5,1.8,1.6c0,0.4-0.1,0.9-0.2,1.3l-0.8,4.5c-0.1,0.5-0.2,1.1-0.2,1.6
			c0,1.5,1.1,2.4,2.6,2.4c1.3,0,2.6-0.7,3.5-1.6l-0.6-0.6c-0.5,0.5-1.1,0.9-1.8,0.9c-0.8,0-1.4-0.5-1.4-1.3c0-0.4,0.2-1.2,0.2-1.6
			l0.7-3.7c0.1-0.7,0.3-1.7,0.3-2.3c0-1.7-1.7-2.3-3.2-2.3c-2.1,0-3.6,1-5.3,2.1L86.5,0h-0.9c-1.1,0.5-2.4,0.7-3.6,0.9l-0.1,0.8
			l0.6,0.1c0.8,0.2,1.2,0.4,1.2,1.2c0,0.3-0.1,0.6-0.1,0.9L81,18.1z M81.3,0.9H67l-2.1,5h0.8c1.3-2,3.4-3.9,5.8-3.9c0.5,0,1,0,1,0.6
			c0,0.2-0.1,0.5-0.1,0.7l-2,11.3c-0.2,0.8-0.2,1.5-0.8,2.1c-0.6,0.6-1.1,0.6-1.9,0.7h-0.3l-0.1,0.8H75l0.1-0.8l-0.5,0
			c-0.6-0.1-1-0.1-1.4-0.6c-0.2-0.3-0.3-0.7-0.3-1.1c0-0.3,0-0.5,0.1-0.8l2-11.4c0.2-1,0.2-1.4,1.3-1.4c2.5,0,4,1.8,4.8,3.9H82
			L81.3,0.9z"/>
		<path id="XMLID_63_"  d="M59.5,18.4L51.1,0.1H0v7.3c7.5,0.5,7.7,2.6,7.7,8.8v28.7c0,6.3-0.2,8.3-7.7,8.8v7.3h32.3v-7.3
			h-1c-2-0.1-5.5-0.5-6.7-2.2c-1.2-1.5-1.1-4.7-1.1-6.5V33.3C33.3,32.9,34,35,35,43.8h6.6v-29H35c-0.4,2.5-0.5,5.3-1.9,7.4
			c-1.3,2.5-4.5,2.3-7,2.3h-2.7v-7.2c0-6.8-0.4-9,7.2-9c10.4,0,16.6,5,22.5,13.1L59.5,18.4z"/>
		<path id="XMLID_54_"  d="M239.6,37.8l1.1-1.1c3.7-3.5,7.4-6.7,12.7-7.1v-4.3h-17.7v4.3h0.8c0.8,0,2.7,0,2.7,1.1
			c0,0.9-1.6,2-2.1,2.6l-8.2,7.9v-6.4c0-4,0-4.6,4.1-5.2v-4.3h-17.9v4.3c4.5,0.3,4.5,1.5,4.5,5.1v16.8c0,1.1,0.2,3.2-0.7,4
			c-0.8,0.8-2.6,1-3.8,1.1v4.3h17.9v-4.3c-4.1-0.5-4.1-1.4-4.1-5.1v-4.3l4.1-3.7l5.1,8.4c0.4,0.7,1.8,2.5,1.8,3.2
			c0,1.6-3,1.4-4.1,1.5v4.3h19.9v-4.3c-1.7-0.2-3.4-0.7-4.7-1.8c-1.3-1.1-3.1-4-4-5.5L239.6,37.8z M188.2,40.6v-7.5
			c0-0.6-0.1-1.7,0.4-2.2c0.7-0.7,2.6-0.8,4-0.8c1.7,0,3.7,0.2,5.1,1.2c1.1,0.9,2.4,2.5,2.4,3.9c0,2.1-1.6,3.7-3.4,4.5
			c-1.9,0.9-4.4,0.8-6.5,0.8H188.2z M201.5,44.5c4.8-0.9,8.7-4.7,8.7-9.8c0-3.9-2.5-6.9-6.1-8.2c-3.1-1.1-6.8-1.2-10-1.2h-19.7v4.3
			l0.6,0.1c3.9,0.2,3.9,1.4,3.9,4.9v17.1c0,3.7-0.1,4.6-4.1,4.9l-0.4,0.1v4.3h18.8v-4.3l-0.7-0.1c-4-0.3-4.3-1.4-4.3-5v-6h2.8
			l11.2,15.3h12.1v-4.3c-3.7-0.3-4.5-1.5-6.5-4.1L201.5,44.5z M172.3,56.6h-0.5c-1.1-0.1-3.1-0.4-3.9-1.3c-0.7-0.8-0.5-2.7-0.5-3.8
			V34.7c0-1.1-0.2-3.2,0.7-4c0.8-0.8,2.7-1,4.1-1v-4.3h-18.7v4.3l0.4,0.1c1.1,0.1,3,0.4,3.7,1.3c0.7,0.9,0.6,2.8,0.6,3.8v16.8
			c0,1.1,0.2,3.2-0.7,4.1c-0.8,0.7-2.6,1-3.9,1v4.3h18.7V56.6z M136.3,37.8l1.1-1.1c3.7-3.5,7.4-6.7,12.7-7.1v-4.3h-17.7v4.3h0.8
			c0.8,0,2.7,0,2.7,1.1c0,0.9-1.6,2-2.1,2.6l-8.2,7.9v-6.4c0-4,0-4.6,4.1-5.2v-4.3h-17.9v4.3c4.5,0.3,4.5,1.5,4.5,5.1v16.8
			c0,1.1,0.2,3.2-0.7,4c-0.8,0.8-2.6,1-3.8,1.1v4.3h17.9v-4.3c-4.1-0.5-4.1-1.4-4.1-5.1v-4.3l4.1-3.7l5.1,8.4
			c0.4,0.7,1.8,2.5,1.8,3.2c0,1.6-3,1.4-4.1,1.5v4.3h19.9v-4.3c-1.7-0.2-3.4-0.7-4.7-1.8c-1.3-1.1-3.1-4-4-5.5L136.3,37.8z
			 M112.2,48.4l-3.6-1.9c-2.7,5.1-7.4,9.5-13.5,9.5c-3.5,0-3.2-1-3.2-4V34.7c0-1.1-0.2-3.2,0.7-4c0.8-0.8,2.7-1,4.1-1.1v-4.3H78.4
			v4.3c4.3,0.5,4.3,1.4,4.3,5.1v16.8c0,3.8-0.1,4.7-4.3,5.1v4.3h28.4L112.2,48.4z M53.2,43.7l4-10.1l3.9,10.1H53.2z M63.4,25.3h-8.1
			L45.2,49.5c-1.6,3.7-2.6,6.6-7.2,7v4.3h16.1v-4.3l-0.5-0.1c-1.3-0.2-4.1-0.2-4.1-2c0-0.7,0.4-1.7,0.6-2.4l1.5-3.9h11.2l1.4,3.9
			c0.2,0.7,0.7,2.1,0.7,2.8c0,1.6-3.2,1.5-4.3,1.7v4.3h19v-4.3L79,56.5c-3.6-0.7-3.7-1.6-5.1-4.9L63.4,25.3z"/>
		<path id="XMLID_53_"  d="M292.4,24v-7.9c0-2.1-0.3-5.5,1.3-7c1.3-1.3,4-1.8,6.4-1.9V0h-31.7v7.3l0.7,0.1
			c1.9,0.1,5.3,0.5,6.4,2.1c1.2,1.5,1,4.7,1,6.5v28.7c0,2,0.3,5.5-1.3,6.9c-1.4,1.3-4.6,1.8-6.9,1.9v7.3h31.7v-7.3l-0.7-0.1
			c-2,0-4.9-0.5-6.1-2.1c-1.2-1.5-1-4.7-1-6.6V32.4h21.8v12.2c0,6.3-0.3,8.4-7.8,8.8v7.3h31.7v-7.3l-0.6-0.1c-1.9,0-5.2-0.5-6.3-2.1
			c-1.1-1.5-1.2-4.7-1.2-6.5V16.1c0-6.4,0.4-8.3,8.1-8.8V0h-31.7v7.3c7.6,0.5,7.8,2.6,7.8,8.8V24H292.4z"/>
		<path id="XMLID_43_"  d="M504.6,33.5c0-3.1,0.7-3.3,3.9-3.3c3,0,5.8,0.8,7.9,3.6c1.9,2.6,2.5,6.1,2.5,9.2
			c0,7.2-3.1,13.1-10.7,13.1c-0.9,0-2.2-0.1-3-0.5c-0.7-0.4-0.6-1.6-0.6-2.3V33.5z M490.9,60.9h17.4c5.4,0,10.6-0.2,14.9-4
			c4-3.5,5.7-8.5,5.7-13.8c0-3.9-1-7.7-3.3-10.9c-1.9-2.8-5.1-5.2-8.4-6.2c-2.8-0.8-7.3-0.8-10.2-0.8h-16.1v4.3
			c4.4,0.4,4.4,1.5,4.4,5.1v16.8c0,3.7-0.1,4.8-4.4,5.1V60.9z M491.3,48.4l-3.6-1.9c-2.7,5.1-7.4,9.5-13.5,9.5c-3.5,0-3.2-1-3.2-4
			V34.7c0-1.1-0.2-3.2,0.7-4c0.8-0.8,2.7-1,4.1-1.1v-4.3h-18.4v4.3c4.3,0.5,4.3,1.4,4.3,5.1v16.8c0,3.8-0.1,4.7-4.3,5.1v4.3h28.4
			L491.3,48.4z M432.3,43.7l4-10.1l3.9,10.1H432.3z M442.5,25.3h-8.1l-10.1,24.2c-1.6,3.7-2.6,6.6-7.2,7v4.3h16.1v-4.3l-0.5-0.1
			c-1.3-0.2-4.1-0.2-4.1-2c0-0.7,0.4-1.7,0.6-2.4l1.5-3.9h11.2l1.4,3.9c0.2,0.7,0.7,2.1,0.7,2.8c0,1.6-3.2,1.5-4.3,1.7v4.3h19v-4.3
			l-0.6-0.1c-3.6-0.7-3.7-1.6-5.1-4.9L442.5,25.3z M392.9,40.6v-7.5c0-0.6-0.1-1.7,0.4-2.2c0.7-0.7,2.6-0.8,4-0.8
			c1.7,0,3.7,0.2,5.1,1.2c1.1,0.9,2.4,2.5,2.4,3.9c0,2.1-1.6,3.7-3.4,4.5c-1.9,0.9-4.4,0.8-6.5,0.8H392.9z M406.3,44.5
			c4.8-0.9,8.7-4.7,8.7-9.8c0-3.9-2.5-6.9-6.1-8.2c-3.1-1.1-6.8-1.2-10-1.2h-19.7v4.3l0.6,0.1c3.9,0.2,3.9,1.4,3.9,4.9v17.1
			c0,3.7-0.1,4.6-4.1,4.9l-0.4,0.1v4.3H398v-4.3l-0.7-0.1c-4-0.3-4.3-1.4-4.3-5v-6h2.8l11.2,15.3H419v-4.3c-3.7-0.3-4.5-1.5-6.5-4.1
			L406.3,44.5z M365.9,33.6h-4.1c0,1.4-0.2,3.5-0.9,4.6c-0.9,1.3-3,1.1-4.4,1.1H355v-3.8c0-1.1-0.2-3.6,0.5-4.5
			c0.7-0.9,3.7-0.9,4.6-0.9c5.8,0,10,3.1,13.2,7.7l3.5-1.7l-5.2-10.8h-30.1v4.3l1.2,0.2c3.3,0.6,3,2,3,4.9v16.8c0,3.2-0.1,4.4-3.3,5
			l-0.9,0.2v4.3h31l5.7-12.3l-3.7-1.8c-4.1,5.8-8.2,9.3-15.6,9.3c-1.1,0-3.4,0-3.9-1.3c-0.3-0.8-0.2-4.3-0.2-5.2v-5.5h0.8
			c1.5,0,3.7-0.1,4.6,1.3c0.8,1.3,1.2,2.9,1.4,4.4h4.1V33.6z"/>
	</g>
</g>
</svg>
</a>
                
			
                  
              
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide u-bgcolor-primary ">	
	<div class="slab__inner">
		
                          <input id="navigation-checkbox" class="editorial-navigation__checkbox" type="checkbox">

    <nav class="editorial-navigation background-primary">

 	<span class="editorial-navigation__more">
        <label for="navigation-checkbox" class="editorial-navigation__more-label">
          <svg class="editorial-navigation__more-arrow" viewBox="0 0 24 24">
          <path d="M7,10L12,15L17,10H7Z"></path>
        </svg>
	        <svg class="editorial-navigation__more-hamburger" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.1" viewBox="0 0 24 24">
	        <path d="M3,6H21V8H3V6M3,11H21V13H3V11M3,16H21V18H3V16Z"></path>
      	</svg>
    	</label>
  	</span>
  			<div class="editorial-navigation__home">
        <a class="editorial-navigation__home-icon" title="Home" href="/">
            <svg class="u-fill-primary u-hover-shade50" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="16px" height="14px" viewBox="0 0 16 14" enable-background="new 0 0 16 14" xml:space="preserve">
                <path id="path4524" d="M0,6l8-6l8,6H7.787l0.206-4.409V5.84L0,6z"></path>
                <rect x="2" y="5" width="12" height="9"></rect>
            </svg>
        </a>
</div>
<ul class="editorial-navigation__breadcrumbs background-primary">   
        <li class="editorial-navigation__item editorial-navigation__breadcrumbs-item u-bgcolor-tint90 u-hover-shade50">


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on"  title="What's On" >What's On</a>
</li>
                                    </ul>
	
    	
	<ul class="editorial-navigation__contextual tint-30">
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on/music"  title="Music" >Music</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on/arts"  title="Arts" >Arts</a>
		</li>
			<li class="editorial-navigation__item editorial-navigation__contextual-item tint-30 hover-shade-50">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on/eating-out"  title="Eating Out" >Eating Out</a>
		</li>
	</ul>
	
    	<ul class="editorial-navigation__link-tree background-primary hover-links-shade-50">
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news"  title="News" >News</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/transport"  title="Transport" >Transport</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/crime"  title="Crime" >Crime</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/education"  title="Education" >Education</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/business"  title="Business" >Business</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/politics"  title="Politics" >Politics</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/environment"  title="Environment" >Environment</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/health"  title="Health" >Health</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/regional"  title="Regional" >Regional</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/offbeat"  title="Offbeat" >Offbeat</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/your-say"  title="Your Say" >Your Say</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news/opinion"  title="Opinion" >Opinion</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/sport"  title="Sport" >Sport</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/sport/football"  title="Football" >Football</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/sport/rugby"  title="Rugby" >Rugby</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/sport/basketball"  title="Basketball" >Basketball</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary editorial-navigation__link-tree-item--active">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on"  title="What's On" >What's On</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on/music"  title="Music" >Music</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on/arts"  title="Arts" >Arts</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on/eating-out"  title="Eating Out" >Eating Out</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle/nostalgia"  title="Nostalgia" >Nostalgia</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle/family"  title="Family" >Family</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle/property"  title="Property" >Property</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle/outdoors"  title="Outdoors" >Outdoors</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle/travel"  title="Travel" >Travel</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/cars"  title="Cars" >Cars</a>
			</li>
								</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/read-this"  title="Read This" >Read This</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
					</ul>
	</li>
			<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--primary u-bgcolor-primary u-hover-bgcolor-shade50">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region"  title="Our Region" >Our Region</a>
		<ul class="editorial-navigation__link-tree-secondary u-bgcolor-tint90">
									<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/falkirk"  title="Falkirk" >Falkirk</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/grangemouth"  title="Grangemouth" >Grangemouth</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/denny-dunipace"  title="Denny & Dunipace" >Denny & Dunipace</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/larbert"  title="Larbert" >Larbert</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/stenhousemuir"  title="Stenhousemuir" >Stenhousemuir</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/braes"  title="Braes" >Braes</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/bo-ness"  title="Bo'ness" >Bo'ness</a>
			</li>
												<li class="editorial-navigation__item editorial-navigation__link-tree-item editorial-navigation__link-tree-item--secondary">
				


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region/falkirk-district/bonnybridge"  title="Bonnybridge" >Bonnybridge</a>
			</li>
								</ul>
	</li>
	</ul>
	
</nav>


<script type="text/javascript" async="async" src="/assets/script/modules/scotsman/coremetrics-navigation.min.js?v=383"></script>
        
      	</div>
</div>				   					 
			        
      </header>                  
			    
				    				   	 	

<div class="slab slab--wide leaderboard-ad ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotTopBanner" class="ad-gpt adGPTTag">
            </div>
                              
                            <div id="adSlotWallpaper" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
          <div class="essentials main-content" role="main">
                  <div class="container main-container">

                          
    <div id="taboola-above-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-above-article-thumbnails" class="taboola"></div>
        
      

<main role="main" id="main" class="main">
				        <div class="logger" style="display:none;">
        <script type='text/javascript'>  (function(){    var logUrl = '/logger/p.gif?a=1.4809860&amp;d=/2.3944/2.15869';    var referrer = document.referrer;    if (referrer && referrer.length > 0) {      logUrl += '&referrer=' + referrer;    }    document.write('<img src="' + logUrl + '" />');  })();</script>    </div>
    <article role="article" class="article" data-require="modules/article-responsive">
    <header class="article-header">
        <h1 class="article-header__title">What&rsquo;s on &mdash; October 5 onwards</h1>
        
                            <figure class="article-header__lead-image-container">
                    
                                        
                    <div class="article-header__image-gallery-container">
                                                    <img class="article-header__lead-image cld-responsive" alt="Falkirk Tryst Orchestra will perform at Falkirk Town Hall tonight (Friday)" data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.falkirkherald.co.uk/webimage/1.4809859.1538656387!/image/image.jpg" src="data:image/png;base64,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"
                                 title="Falkirk Tryst Orchestra will perform at Falkirk Town Hall tonight (Friday)" />
                        
                                            </div>

                    <div id="adSlotInImage" class="ad-gpt adGPTTag"></div>

                    
                                            <figcaption class="article-header__lead-image-caption">
                            Falkirk Tryst Orchestra will perform at Falkirk Town Hall tonight (Friday)
                        </figcaption>
                                    </figure>
            
            </header>
            <aside class="aside article__aside">
			<div class="article__meta u-clearfix">
                								<!-- Article Timestamp -->

				
        
								
				<div class="article-meta__timestamp article-meta__timestamp--same-day">
		        <time class="article-meta__timestamp-item" datetime="Friday 05 October 2018" pubdate="">
		            <span class="article-meta__timestamp-label">Published:</span>
		            <span class="article-meta__timestamp-time">13:30</span>

		            		                <span class="article-meta__timestamp-date">Friday 05 October 2018</span>
		            		        </time>

		        				</div>
    		
                          


	<script type="text/javascript" src="/assets/script/minified/jpdna.sharetool.min.js?v=383"></script>
<script type="text/javascript" src="/assets/script/jp-coremetrics-shareWidget.js?v=383"></script>

		
		<div class=" article-sharetool article-sharetool--small">
		            <div class="article-sharetool__title">Share this article</div>
				<ul id="shareTool" class="article-sharetool__list">
	                    <li class="article-sharetool__item">
            <a role="button" 
	title="Share on Facebook"
	class="article-sharetool__facebook" 
	href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.falkirkherald.co.uk%2Fwhats-on%2Fwhat-s-on-october-5-onwards-1-4809860"
	target="_blank"
	data-provider="facebook"
	data-base-share-url="https://www.facebook.com/sharer/sharer.php?u="
	data-window-height="500"
	data-window-width="500"
	data-url-to-share="https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-facebook article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" 
			xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
			<path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  
			l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   
			M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
			style="fill-rule:evenodd;clip-rule:evenodd;fill:#3A589B;"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 		width="28" height="28" viewBox="0 0 155.139 155.139" style="enable-background:new 0 0 155.139 155.139;" xml:space="preserve">
			<g>
				<path id="f_1_" style="fill:#fff;" d="M89.584,155.139V84.378h23.742l3.562-27.585H89.584V39.184
					c0-7.984,2.208-13.425,13.67-13.425l14.595-0.006V1.08C115.325,0.752,106.661,0,96.577,0C75.52,0,61.104,12.853,61.104,36.452
					v20.341H37.29v27.585h23.814v70.761H89.584z"/>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
             <a role="button" 
    title="Share on Twitter"
	class="article-sharetool__twitter"
	href="https://twitter.com/intent/tweet?text=What%E2%80%99s+on+%E2%80%94+October+5+onwards&url=https%3A%2F%2Fwww.falkirkherald.co.uk%2Fwhats-on%2Fwhat-s-on-october-5-onwards-1-4809860"
	target="_blank"
	data-provider="twitter"
	data-base-share-url="https://twitter.com/intent/tweet?text="
	data-window-height="300"
	data-window-width="500"
	data-tweet-text="What&rsquo;s on &mdash; October 5 onwards"
	data-share-link="https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860">
		<span class="article-sharetool__icon">
	
		<svg class="article-sharetool__icon-twitter article-sharetool_icon--jpdna" id="Layer_1" version="1.1" viewBox="0 0 67 67" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" 
			 xmlns:xlink="http://www.w3.org/1999/xlink">
			<path style="fill-rule:evenodd;clip-rule:evenodd;fill:#598DCA;" d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  
			l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  
			c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  
			c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  
			c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  
			C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  
			c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  
			c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  
			c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  
			c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  
			C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"/>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			 width="28" height="28" viewBox="0 0 612 612" style="enable-background:new 0 0 612 612;" xml:space="preserve">
			<g>
				<g>
					<path style="fill:#fff;" d="M612,116.258c-22.525,9.981-46.694,16.75-72.088,19.772c25.929-15.527,45.777-40.155,55.184-69.411
						c-24.322,14.379-51.169,24.82-79.775,30.48c-22.907-24.437-55.49-39.658-91.63-39.658c-69.334,0-125.551,56.217-125.551,125.513
						c0,9.828,1.109,19.427,3.251,28.606C197.065,206.32,104.556,156.337,42.641,80.386c-10.823,18.51-16.98,40.078-16.98,63.101
						c0,43.559,22.181,81.993,55.835,104.479c-20.575-0.688-39.926-6.348-56.867-15.756v1.568c0,60.806,43.291,111.554,100.693,123.104
						c-10.517,2.83-21.607,4.398-33.08,4.398c-8.107,0-15.947-0.803-23.634-2.333c15.985,49.907,62.336,86.199,117.253,87.194
						c-42.947,33.654-97.099,53.655-155.916,53.655c-10.134,0-20.116-0.612-29.944-1.721c55.567,35.681,121.536,56.485,192.438,56.485
						c230.948,0,357.188-191.291,357.188-357.188l-0.421-16.253C573.872,163.526,595.211,141.422,612,116.258z"/>
				</g>
			</g>
		</svg>
	</span>
</a>
            </li>
                    <li class="article-sharetool__item">
            <a role="button"
	title="Share via email"
	class="article-sharetool__email"
	href="mailto:?subject=What&rsquo;s on &mdash; October 5 onwards&body=https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860"
	data-provider="email"
	data-base-share-url="mailto:?"
	data-email-subject="What&rsquo;s on &mdash; October 5 onwards"
	data-email-body="https://www.falkirkherald.co.uk/whats-on/what-s-on-october-5-onwards-1-4809860">
		<span class="article-sharetool__icon">
			<svg class="article-sharetool_icon--jpdna" version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
		            viewBox="0 0 34 34" s xml:space="preserve">
			<path class="st0" fill="#7F807E" d="M17,34c9.4,0,17-7.6,17-17c0-9.4-7.6-17-17-17C7.6,0,0,7.6,0,17C0,26.4,7.6,34,17,34"/>
			<g>
		        <g>
		            <path fill="#FFFFFF" class="st1" d="M26.7,9.7c0,4.9,0,9.7,0,14.6c-6.5,0-12.9,0-19.4,0c0-4.9,0-9.7,0-14.6C13.8,9.7,20.2,9.7,26.7,9.7z
		                M9.6,11.1C9.6,11.1,9.7,11.1,9.6,11.1c2.3,2.3,4.5,4.6,6.8,6.9c0.3,0.3,0.9,0.3,1.3,0c2.3-2.3,4.5-4.5,6.8-6.8c0,0,0,0,0-0.1
		                C19.5,11.1,14.6,11.1,9.6,11.1z M9.6,23c4.9,0,9.8,0,14.8,0c-1.6-1.7-3.2-3.3-4.9-5c0,0,0,0.1-0.1,0.1c-0.3,0.3-0.6,0.6-0.8,0.8
		                c-0.9,0.9-2.3,0.9-3.2,0c-0.3-0.3-0.6-0.6-0.9-0.9c0,0,0,0-0.1-0.1C12.9,19.6,11.3,21.3,9.6,23z M8.7,12c0,3.3,0,6.6,0,10
		                c1.6-1.7,3.3-3.3,4.9-5C11.9,15.3,10.3,13.7,8.7,12z M20.5,17c1.6,1.7,3.2,3.3,4.8,5c0-3.3,0-6.6,0-9.8
		    	        C23.7,13.8,22.1,15.4,20.5,17z"/>
		        </g>
			</g>
		</svg>
	
		<svg class="article-sharetool_icon--legacy" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
			width="28" height="28" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;" xml:space="preserve">
			<g>
				<g>
					<g>
						<path style="fill:#fff;" d="M30,92c-8,0-13,0.667-15,2s-2.333,2.833-1,4.5s4.667,4.5,10,8.5c2.667,2,4.667,3.667,6,5l226,172
							l226-171l5-5c5.333-4,8.833-6.833,10.5-8.5s1.5-3.333-0.5-5s-7-2.5-15-2.5H241H30z"/>
						<path style="fill:#fff;" d="M0,132v254c0,7.333,3,14.833,9,22.5S21,420,27,420h458c6,0,12-3.833,18-11.5s9-15.167,9-22.5V132
							L256,328L0,132z"/>
					</g>
				</g>
			</g>
		</svg>
	</span>
</a>            </li>
        		</ul>
	</div>
		<script type="text/javascript">
		window.onload = function () {
			$('div[class^="article-sharetool"] a').sharetool();
		};
		var requestParam = "$m.request.httpRequest.getParameter('articleId')";
		var index = requestParam.indexOf("-");
		var conversionEventParam = "ContentId(1.4809860)";
		var pointIndex = conversionEventParam.indexOf(".");
		var articleID = conversionEventParam.substring(pointIndex + 1, conversionEventParam.length - 1);
	</script>
        
      		</div>
</aside>
        <section class="article-section">
        
                
      		            						    </section>
    
            <ev-paywall modal-size="md" modal-keyboard=“true” modal-backdrop="true"></ev-paywall>
    
    <section class="article-content" >
            
        <!-- Comments CTA -->
                        <!-- END Comments CTA -->

        
    <div class="p402_premium">
        <h3 class="article-content__lead"><!--PSTYLE=WINT_Web Intro--><p>Whether you&#8217;d like to take part in some arts and crafts, enjoy a leisurely read or take in a film or a show, there&#8217;s a raft of activities going on across Falkirk district over the next week or so.</p></h3>

                <p>Friday, October 5</p><div class="p402_hide">
                            <div id="adSlotTead" class="ad-gpt adGPTTag">
            </div>
            </div><p>Film</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>The Children Act will be shown at the Hippodrome, Hope Street, Bo’ness (5pm)</p><div class="p402_hide">
    <div id="taboola-mobile-mid-article-text-links-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-mid-article-text-links" class="taboola"></div>
</div><p>Music</p><p>Falkirk Tryst Orchestra perform at Falkirk Town Hall, West Bridge Street, Falkirk (6.45pm)</p><p>Saturday, October 6</p><p>Construction</p><div class="p402_hide">
                            <div id="adSlotArticleBody1_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody2_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Big Lego Fairytale Build takes place at Falkirk Library, Hope Street, Falkirk (10.30am)  </p><p>Literature</p><p>Chatterbooks takes place at Bo’ness Library, Scotland’s Close, Bo’ness (10.30am)</p><p>A Gaelic Bookbug session takes place at Falkirk Library, Hope Street, Falkirk (11am)</p><div class="p402_hide">
                            <div id="adSlotArticleBody2_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody3_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Karaoke</p><div class="p402_hide">

                <div class="p402_hide">    
        
    

    <section class="article-suggested-group article-suggested-group--no-previous ">

    
    
    
        <div class="article-suggested-group__item-next">
        <article class="article-suggested-teaser article-suggested-teaser--next">
                        <div class="article-suggested-teaser__image-container">
                <img src="data:image/png;base64,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"
                    data-src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.falkirkherald.co.uk/webimage/1.4809365.1538581345!/image/image.jpg" class="article-suggested-teaser__image cld-responsive" alt="Christopher Brookmyre and wife Dr Marisa Haetzman have combined their talents to produce a bloody good historical murder mystery and will tell Falkirk Library all about it today (Thursday)" />
                <noscript>
                    <img src="https://res.cloudinary.com/jpress/image/fetch/w_auto,f_auto,ar_3:2,q_auto:low,c_fill/if_h_lte_200,c_mfit,h_201/https://www.falkirkherald.co.uk/webimage/1.4809365.1538581345!/image/image.jpg" class="teaser__image" alt="Christopher Brookmyre and wife Dr Marisa Haetzman have combined their talents to produce a bloody good historical murder mystery and will tell Falkirk Library all about it today (Thursday)" />
                </noscript>
            </div>
                        <div class="article-suggested-teaser__text-container">
                <h3>
                    <a href="https://www.falkirkherald.co.uk/whats-on/falkirk-s-10-of-the-best-october-4-1-4809366" class="article-suggested-teaser__heading js-ellipsize">
                        Falkirk’s 10 of the best — October 4
                    </a>
                </h3>
            </div>
            <span class="article-suggested-teaser__nav-flag background-primary"><svg version="1.1" id="Layer_1" class="background-primary complement-fill"  xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
                 viewBox="0 0 21.2 26.4" enable-background="new 0 0 21.2 26.4" xml:space="preserve">
            <g>
                <path d="M21,12.9C16.6,8.7,7.6,0,7.6,0L0,0c0,0,9.1,8.8,13.7,13.3C9.3,17.7,0.3,26.4,0.3,26.4l7.2,0
                    c0,0,5.2-5,7.6-7.3c2-2,4-3.9,6.1-5.9C21.1,13.1,21,13,21,12.9z"/>
            </g>
            </svg></span>
            <a href="https://www.falkirkherald.co.uk/whats-on/falkirk-s-10-of-the-best-october-4-1-4809366" class="article-suggested-teaser__link-primary"></a>
        </article>
    </div>
        </section>

            </div>    
    <script>
            var Coremetrics = Coremetrics || {};
        Coremetrics.articleTeaserEventID = "FALK | Article Teaser";
        Coremetrics.articleTeaserEventCatID = "FALK | Article Teaser";
        </script>
</div><p>Sing along at the Mariner bar, Glasgow Road, Camelon (9pm)</p><p>Film</p><p>The Big Bad Fox and Other Tales will be shown at the Hippodrome, Hope Street, Bo’ness (11am and 2.30pm)</p><p>The Children Act will be shown at the Hippodrome, Hope Street, Bo’ness (7.30pm)</p><div class="p402_hide">
                            <div id="adSlotArticleBody3_DesktopOnly" class="ad-gpt adGPTTag">
            </div>
            </div><div class="p402_hide">
                            <div id="adSlotArticleBody4_MobileOnly" class="ad-gpt adGPTTag">
            </div>
            </div><p>Music</p><p>Mr Rock ‘n’ Roll Glenn Tyler will be playing live at the Bukharah, Vicar Street, Falkirk (9.30pm)  </p><p>Joe Allison will be playing live at the Acoustic Cafe, Melville Lane, Falkirk (7pm)</p><p>The Spirit of Bad Company and Free will perform at Falkirk Town Hall, West Bridge Street, Falkirk (7.30pm)     </p><p>Pacifico will be playing live for the Prairie Star Country and Western Club, Weir Social Club, Church Street, Alloa (7pm)</p><p>Sunday, October 7</p><p>Film</p><p>The Big Bad Fox and Other Tales will be shown at the Hippodrome, Hope Street, Bo’ness (1.30pm)</p><p>Gregory’s Girl will be shown at the Hippodrome Hope Street, Bo’ness (4.15pm)</p><p>The Children Act will be shown at the Hipporome, Hope Street, Bo’ness (7.30pm)</p><p>Music</p><p>The Bohemians Live: Queen’s Greatest Hits will perform at Falkirk Town Hall West Bridge Street, Falkirk (7.30pm)</p><p>Monday, October 8</p><p>Literature</p><p>Storytime will take place at Grangemouth Library, Bo’ness Road, Grangemouth (10.30am)</p><p>Storytime will take place at Bo’ness Library, Scotland’s Close, Bo’ness (2.15pm)</p><p>Film</p><p>Children Act will be shown at the Hippodrome, Hope Street, Bo’ness (11am)</p><p>Tuesday, October 9</p><p>Literature</p><p>Storytime takes place at Larbert Library, Hallam Road, Larbert (10.30am)</p><p>A Bookbug session takes place at Bonnybridge Library, Bridge Street, Bonnybridge (2pm)</p><p>A Bookbug session takes place at Slamannan Library, High Street, Slamannan (2.30pm)</p><p>Film</p><p>The Importance of Being Ernest will be shown at the Hippodrome, Hope Street, Bo’ness (7.15pm)</p><p>Wednesday, October 10</p><p>Literature</p><p>A Bookbug session will take place at Meadowbank Library, Stevenson Avenue, Polmont (10.15am)</p><p>A Bookbug session will take place at Denny Library, Davies Row, Denny (10.30am)</p><p>A Bookbug session will take place at Larbert Library, Hallam Road, Larbert (10.30am)</p><p>Storytime takes place at Falkirk Library, Hope Street, Falkirk (10.30am)</p><p>Storytime takes place at Bonnybridge Library, Bridge Street, Bonnybridge (11am)</p><p>Film</p><p>The Children Act will be shown at the Hippodrome, Hope Street, Bo’ness (8pm)</p><p>Thursday, October 11</p><p>Literature</p><p>A Bookbug session will take place at Grangemouth Library, Bo’ness Road, Grangemouth (10.30am) </p><p>Storytime takes place at Meadowbank Library, Stevenson Avenue, Polmont (2pm)</p><p>Denzil Merick Author Event takes place at Falkirk Library, Hope Street, Falkirk (3pm)</p><p>Crafts</p><p>Crafternoon takes place at Bonnybridge Library, Bridge Street, Bonnybridge (1.30pm)</p><p>Film</p><p>Gregory’s Girl with director Bill Forsyth will be screened at the Hippodrome, Hope Street, Bo’ness (7.30pm)</p><p>Comedy</p><p>Scott Gibson: Anywhere But Here will be performed at Falkirk Town Hall, West Bridge Street, Falkirk (8pm)</p><p>Friday, October 12</p><p>Literature</p><p>A Bookbug session will take place at Bo’ness Library, Scotland’s Close, Bo’ness (10.30am)</p><p>A Bookbug session will take place at Falkirk Library, Hope Street, Falkirk (10.30am)</p><p>Storytime takes place at Denny Library, Davies Row, Denny (11am)</p><p>Film    </p><p>Smallfoot will be shown at the Hippodrome, Hope Street, Bo’ness (5pm)</p><p>Blackkklansman will be shown at the Hippodrome, Hope Street, Bo’ness (8pm)</p><p>Saturday, October 13</p><p>Literature</p><p>Chatterbooks takes place at Grangemouth Library, Bo’ness Road, Grangemouth (10.30am)</p><p>Construction </p><p>Lego Club takes place at Larbert Library, Hallam Road, Larbert (10.30am)</p><p>Film </p><p>Smallfoot will be shown at the Hippodrome, Hope Street, Bo’ness (11am, 2.30pm and 6.30pm)</p><p>Music</p><p>Stars of Irish Country will peform at Falkirk Town Hall, West Bridge Street, Falkirk (7.30pm)   </p><p>Sunday, October 14</p><p>Film</p><p>Smallfoot will be shown at the Hippodrome, Hope Street, Bo’ness (1.30pm and 4.30pm)</p>
        
    </div>
    <script type="text/javascript">
    try { _402_Show(); } catch(e) {}
    </script>
        <span id="article__content-bottom"></span>

            </section>
    <section class="section article__section">
        <div class="second-slot">
                            
                              <span class="nativeAdArticle" style="float: left;"
        data-size="1x2"
        data-unitname="/3948/falkirknow.jp/native"	data-label="Article"
        data-categories="WhatsOn" data-status="enabled"
        data-dfpId="8057" data-overlay=""
        data-dfpSiteCode="falkirknow.jp"
        data-isResponsiveSite="true"
        >
    </span>
                  
    <div id="taboola-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-below-article-thumbnails" class="taboola"></div>
                  
    <div id="taboola-mobile-below-article-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-mobile-below-article-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside4" class="ad-gpt adGPTTag">
            </div>
                    
                  		    </section>

</article>
        <script type="text/javascript" src="/assets/script/minified/article-responsive-min.js?v=383"></script>
    
<script type="text/javascript" src="/assets/script/minified/sharetool-animation.min.js?v=383"></script>
	</main>
<!-- thirdSlot -->
<aside class="article-aside">
	<div class="third-slot article-third-slot">
	
                          
                            <div id="adSlotAside1" class="ad-gpt adGPTTag">
            </div>
                              
    <div id="taboola-right-rail-thumbnails-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails" class="taboola"></div>
                  
                            <div id="adSlotAside2" class="ad-gpt adGPTTag">
            </div>
                              
			    
			    			    				    		<div id="trendingStoriesContainer1">
</div>
<script type="text/javascript">
    
	jQuery('#trendingStoriesContainer1').load('/ajax?action=loadTrendingNowChartbeat&id=7.61711.1538536306', function(response) {

  		var trimmedResponse = jQuery($.trim(response.replace(/[\t\n]+/g,'')));
		var show_slab_title = trimmedResponse.contents().length;

		if(show_slab_title > 0) {
			jQuery("#slab_title_trendingnow").show();
		} else {
			jQuery("#slab_title_trendingnow").hide();
		}
		$(".js-ellipsize").ellipsize();
		$(".js-unveil").unveil();
		if($.cloudinary !== undefined) {
			$.cloudinary.responsive();
		}
	});
</script>			    				    				
			                  
    <div id="taboola-right-rail-thumbnails-recirc-title" class="taboola-right-rail__title"></div>
    <div id="taboola-right-rail-thumbnails-recirc" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=383"/>
	<section id="dynamic-yield" class="dynamic-yield">
		
		<div class="dy">
			<div class="dy-header"></div>
			<ul class="dy__items">
				<div class="editorial-dynamicyield">
				</div>
			</ul>
			<div class="dy-footer"></div>
		</div>
		
	</section>
                  
    <div id="-title" class="taboola-right-rail__title"></div>
    <div id="" class="taboola"></div>
                  	<link rel="stylesheet" href="/assets/css/legacy/modules/dynamic-yield.css?v=383"/>
	<div class="promotional-dynamicyield">
	</div>
                  
                            <div id="adSlotAside3" data-sticky="true" class="ad-gpt adGPTTag">
            </div>
                    
      	</div>
</aside>
<script type="text/javascript">
	if(typeof JP != "undefined" && typeof JP.DartAdverts != "undefined" && typeof JP.DartAdverts.postscribeAdverts == "function") {
		JP.DartAdverts.postscribeAdverts();
	}
</script>
</div>

          </div>
    <div id="bottom_leaderboard" class="bottom_leaderboard" data-google-query-id="CNy2_rjv9doCFY-kUQodU78Agg"></div>
            
                          
			    
				    				   	 	

<div class="slab slab--bottommobilebanner ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
                            <div id="adSlotBottomBanner" class="ad-gpt adGPTTag">
            </div>
                    
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  	<script src="/assets/script/vendor/cloudinary/jquery.cloudinary.min.js?v=383"></script>
	<script type="text/javascript">
		var cld_breakpoints = function(width) {
	        return 100 * Math.ceil(width / 100);
	    };

	    $.cloudinary.config({breakpoints: cld_breakpoints, responsive_use_breakpoints: true, responsive_debounce: 200});
	    $.cloudinary.responsive();
	</script>
<script type="text/javascript">
	var JP = JP || {};
	JP.nativeContentPropertyId = "NA-FALKHERA-11237213";
	JP.currentPageName = "Whats on".toLowerCase();
</script>

	
        <script async="async" src="//cdn.mediavoice.com/nativeads/script/jpress/native-ads-live.js?v=383"></script>


<script type="text/javascript" src="/assets/script/modules/mobileBottomBannerStickyRes.js?v=383"></script>




                          <footer  role="footer" >
	
                          
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="footer-social">
	
                          
			    
				    				   	 	<div class="footer-social__links">
	
                          <h3 class="footer-social__title" title="Follow Us On">Follow Us On</h3>
<ul class="footer-social__links-list">


		<li class="footer-social__links-item footer-social__links-item--facebook">
	    <a href="https://www.facebook.com/falkirkherald" rel="nofollow" title="Facebook" target="_blank">
    <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M29.765,50.32h6.744V33.998h4.499l0.596-5.624h-5.095  l0.007-2.816c0-1.466,0.14-2.253,2.244-2.253h2.812V17.68h-4.5c-5.405,0-7.307,2.729-7.307,7.317v3.377h-3.369v5.625h3.369V50.32z   M34,64C17.432,64,4,50.568,4,34C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z"
    />
    </svg>

    </a>
</li>

		<li class="footer-social__links-item footer-social__links-item--twitter">
	    <a href="http://www.twitter.com/falkirk_herald" rel="nofollow" title="Twitter" target="_blank">
     <svg class="icon" height="67px" id="Layer_1" version="1.1" viewBox="0 0 67 67" width="67px" xml:space="preserve" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
    <path d="M38.167,22.283c-2.619,0.953-4.274,3.411-4.086,6.101  l0.063,1.038l-1.048-0.127c-3.813-0.487-7.145-2.139-9.974-4.915l-1.383-1.377l-0.356,1.017c-0.754,2.267-0.272,4.661,1.299,6.271  c0.838,0.89,0.649,1.017-0.796,0.487c-0.503-0.169-0.943-0.296-0.985-0.233c-0.146,0.149,0.356,2.076,0.754,2.839  c0.545,1.06,1.655,2.097,2.871,2.712l1.027,0.487l-1.215,0.021c-1.173,0-1.215,0.021-1.089,0.467  c0.419,1.377,2.074,2.839,3.918,3.475l1.299,0.444l-1.131,0.678c-1.676,0.976-3.646,1.526-5.616,1.567  C20.775,43.256,20,43.341,20,43.405c0,0.211,2.557,1.397,4.044,1.864c4.463,1.377,9.765,0.783,13.746-1.568  c2.829-1.674,5.657-5,6.978-8.221c0.713-1.715,1.425-4.851,1.425-6.354c0-0.975,0.063-1.102,1.236-2.267  c0.692-0.678,1.341-1.419,1.467-1.631c0.21-0.403,0.188-0.403-0.88-0.043c-1.781,0.636-2.033,0.551-1.152-0.402  c0.649-0.678,1.425-1.907,1.425-2.267c0-0.063-0.314,0.042-0.671,0.233c-0.377,0.212-1.215,0.53-1.844,0.72l-1.131,0.361l-1.027-0.7  c-0.566-0.381-1.361-0.805-1.781-0.932C40.766,21.902,39.131,21.944,38.167,22.283z M34,64C17.432,64,4,50.568,4,34  C4,17.431,17.432,4,34,4s30,13.431,30,30C64,50.568,50.568,64,34,64z" 
    />
    </svg>
    </a>
</li>


</ul>        
      </div>
				    				 
			        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation">
	
                          <nav  role="nav" >
	
                          
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--main">
	
                          <h3 class="footer-navigation__title" title="Explore">Explore</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/news"  title="News" >News</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/sport/football/falkirk-fc"  title="Falkirk FC" >Falkirk FC</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/sport"  title="Sport" >Sport</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/whats-on"  title="What's On" >What's On</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/lifestyle"  title="Lifestyle" >Lifestyle</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/our-region"  title="Our Region" >Our Region</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--more">
	
                          <h3 class="footer-navigation__title" title="More from the Falkirk Herald">More from the Falkirk Herald</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.falkirkherald.co.uk/announcements"  target='_blank' title="Announcements" >Announcements</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://johnstonfalkirk.newsprints.co.uk/banr/FALK"  title="Buy a Photo" >Buy a Photo</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.falkirkherald.co.uk/findit"  target='_blank' title="Directory" >Directory</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/jobs"  title="Jobs" >Jobs</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/property"  title="Homes" >Homes</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/cars"  title="Cars" >Cars</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/dating"  title="Dating" >Dating</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=EKE&utm_source=eastwood-kimberley&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Local Guide" >Local Guide</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://www.falkirkherald.co.uk/public-notices"  target='_blank' title="Public Notices" >Public Notices</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://localreaderoffers.co.uk"  target='_blank' title="Reader Shop" >Reader Shop</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/must-read"  title="Must Read" >Must Read</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/read-this"  title="Read This" >Read This</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="https://travelinsurance.staysure.co.uk/quote/policy-details?utm_source=Johnston%20Press&utm_medium=Digital%20Banner&utm_campaign=Press"  target='_blank' title="Travel Insurance" >Travel Insurance</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/events"  title="Events" >Events</a>
		</li>
			</ul>
        
      </div>
				    				 
			                  
			    
				    				   	 	<div class="footer-navigation__links footer-navigation__links--useful">
	
                          <h3 class="footer-navigation__title" title="Useful Links">Useful Links</h3>
	<ul class="footer-navigation__links-list">
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://www.falkirkherald.co.uk/contact-us"  title="Contact Us" >Contact Us</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://www.jplocalbusiness.co.uk/?ref=FH&utm_source=falkirk-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=homepage&utm_campaign=footer"  title="Advertise My Business" >Advertise My Business</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="https://recruiters.jobstoday.co.uk/?utm_medium=referral&utm_source=falkirkherald.co.uk&utm_campaign=footer&utm_term=ros"  title="Advertise a Job" >Advertise a Job</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	   	     

		<a class='ext-link' href="https://www.jplocalbusiness.co.uk/book-online?ref=FH&utm_source=falkirk-herald&utm_medium=news-site-referral&utm_term=ros&utm_content=place-your-ad&utm_campaign=footer"  target='_blank' title="Place your Ad" rel='nofollow'>Place your Ad</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	     

		<a  href="http://subscriber.pagesuite-professional.co.uk/custompages/JP/default.aspx?pbid=78046BB1-C691-4669-AE70-43B59831C379"  title="Subscribe" >Subscribe</a>
		</li>
				<li class="footer-navigation__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/readers-charter"  target='_blank' title="Readers Charter" >Readers Charter</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      </nav>        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			                  
			    
				    				   	 	

<div class="slab slab--wide ">	
	<div class="slab__inner">
		
                          
			    
				    				   	 	<div class="slab__block">
	
                          
        
        	            	            	<p class="footer-legal__text">©<span id="footer-year">2018</span>&nbsp;Johnston Publishing Ltd.All rights reserved.</p>&nbsp;<ul class="footer-legal__links"><li class="footer-legal__links-item"><a id="evidonFlink"href="#"class="ext-link">Cookie Settings</a></li></ul>&nbsp;&nbsp;&nbsp;
                  
                        	<ul class="footer-legal__links">
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/terms-conditions"  target='_blank' title="Terms and Conditions" >Terms and Conditions</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/disclaimer"  target='_blank' title="Disclaimer" >Disclaimer</a>
		</li>
				<li class="footer-legal__links-item">
			


  	    	      
	      	      
	      	      	      	   	     

		<a class='ext-link' href="http://www.johnstonpress.co.uk/cookies-policy"  target='_blank' title="Privacy & Cookies Policy" >Privacy & Cookies Policy</a>
		</li>
			</ul>
        
      </div>
				    				 
			        
      	</div>
</div>				   					 
			        
      </footer>        
      
<script async="async" src="/assets/script/bundles/footer.bundle.min.js?v=383"></script>
        
              
                          
        
      
                          
        
        	            	            	
				
				<!-- START Nielsen Online SiteCensus V6.0 -->
				<!-- COPYRIGHT 2011 Nielsen Online -->
				<script type="text/javascript">
				  (function () {
					var d = new Image(1, 1);
					d.onerror = d.onload = function () {
					  d.onerror = d.onload = null;
					};
					d.src = ["//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&cg=0&cc=1&si=", escape(window.location.href), "&rp=", escape(document.referrer), "&ts=compact&rnd=", (new Date()).getTime()].join('');
				  })();
				</script>
				<noscript>
				  <div>
					<img src="//secure-uk.imrworldwide.com/cgi-bin/m?ci=uk-305805h&amp;cg=0&amp;cc=1&amp;ts=noscript"
					width="1" height="1" alt="" />
				  </div>
				</noscript>
				<!-- END Nielsen Online SiteCensus V6.0 -->
				
			
                  
              
      </body>
</html>